Modi govt’s warning for Zoom users shouldn’t be ignored at any cost

CERT-IN alerted in the vulnerability note, “Multiple vulnerabilities have been identified in Zoom products.” It added the flaws “could be exploited by an authenticated attacker to bypass security restriction, execute arbitrary code or cause denial of service conditions on the targeted system.”

Leave a Comment

Your email address will not be published.

Generated by Feedzy