Government issues advisory for Mozilla Firefox users: Details

CERT-In says that Mozilla Firefox versions prior to 105 and Mozilla Firefox ESR versions prior to 102.3 are impacted by these vulnerabilities.

Leave a Comment

Your email address will not be published.

Generated by Feedzy