Bugs in Safari, iOS 16.1 could let hackers steal users’ sensitive data: Cert-In

To safeguard themselves from this vulnerability, iPhone users need to download iOS 16.0.3 and iPadOS 16 or newer on their devices.

Leave a Comment

Your email address will not be published.

Generated by Feedzy