Apple iPhones and iPads Subject to Multiple Vulnerabilities with latest iOS and iPadOS Versions, Warns Cert-In

The Cert-IN, in its advisory, stated that several Apple iPhones and iPads running iOS 16.1 and versions prior to iOS 16.0.3 are vulnerable to cyber-attacks.

Leave a Comment

Your email address will not be published.

Generated by Feedzy