WordPress Easy WP SMTP Plugin Vulnerability via @martinibuster

Popular WordPress plugin with over 500,000 active installations was recently patched to fix an exploit that grants hackers complete control.

The post WordPress Easy WP SMTP Plugin Vulnerability via @martinibuster appeared first on Search Engine Journal.

Popular WordPress plugin with over 500,000 active installations was recently patched to fix an exploit that grants hackers complete control.The post WordPress Easy WP SMTP Plugin Vulnerability via @martinibuster appeared first on Search Engine Journal.Read MoreWordPress – Search Engine Journal

1 thought on “WordPress Easy WP SMTP Plugin Vulnerability via @martinibuster”

Leave a Comment

Your email address will not be published. Required fields are marked *