WordPress 5.8.1 Released to Fix Multiple Vulnerabilities via @sejournal, @martinibuster

WordPress Update 5.8.1 addresses three security issues in REST API, Gutenberg editor and Lodash JavaScript library. Recommends updating now

The post WordPress 5.8.1 Released to Fix Multiple Vulnerabilities appeared first on Search Engine Journal.

WordPress Update 5.8.1 addresses three security issues in REST API, Gutenberg editor and Lodash JavaScript library. Recommends updating nowThe post WordPress 5.8.1 Released to Fix Multiple Vulnerabilities appeared first on Search Engine Journal.Read MoreWordPress – Search Engine Journal

Leave a Comment

Your email address will not be published. Required fields are marked *