VMware vCenter Server bug disclosed last year still not patched

VMware informed customers today that vCenter Server 8.0 (the latest version) is still waiting for a patch to address a high-severity privilege escalation vulnerability disclosed in November 2021.

Leave a Comment

Your email address will not be published.

Generated by Feedzy